THESHADOWBOX.NET

Miscellaneous Ephemera => Questions, Complaints, Suggestions… => Topic started by: fishbulb on July 27, 2007, 04:41:05 AM

Title: posting pictures
Post by: fishbulb on July 27, 2007, 04:41:05 AM
Suddenly I can't seem to post pictures anymore.

I click the icon above, put the link in between the 2 thingies, nothing shows. I remember I had this last time as well, I fiddled around a bit then and removed part of the link, that doesn't work now.

I'm using imageshack by the way.

And I've got such a cool cartoon to post in the extinction thread!

What am I doing wrong?
Title: Re: posting pictures
Post by: Kenny Wisdom on July 27, 2007, 04:46:58 AM
Show us the link you are using.  :uglystupid2:

 O0 Good idea Kenny.
Title: Re: posting pictures
Post by: fishbulb on July 27, 2007, 04:49:50 AM
I did it!!

But I am really sure I didn't do it like that ever before!

Weird.

Thanks Kenny anyway!
Title: Re: posting pictures
Post by: spider jerusalem on July 27, 2007, 02:23:49 PM
I did it!!

But I am really sure I didn't do it like that ever before!

Weird.

Thanks Kenny anyway!


Posting an image from Imageshak:


Step 1:

Pick up the Direct Link code:
http://img454.imageshack.us/img454/5718/084jw.jpg


Step 2:
Code: [Select]
Put it between the tags [img] [/img]

[img]http://img454.imageshack.us/img454/5718/084jw.jpg[/img]


Done!

(http://img454.imageshack.us/img454/5718/084jw.jpg)

Title: Re: posting pictures
Post by: lentower on July 31, 2007, 10:50:06 PM
I did it!!
But I am really sure I didn't do it like that ever before!
Weird.
Thanks Kenny anyway!
Title: Re: posting pictures
Post by: lentower on August 19, 2007, 12:24:40 PM
a few more thoughts:

Title: uploading picture
Post by: omnicell on August 26, 2007, 08:53:59 AM
This is going to sound dumb I suppose, but I have to start somewhere. I am extremely ignorant when it comes to some aspects of computer life..  Sorry.....       Uploading pics is one of them... On most sites, all I need is the name of the pic.. However, here, Im ask to supply a URL...  Now Im not sure how to do this, as the picture is on my desktop and not on a web-page.... HERE GOES...   Do you know how to get a picture onto the  web-page., or can I upload it from my desktop on the computer... Thanks.....  !!    javascript:void(0);

OMNICELL
Title: Re: uploading picture
Post by: T K on August 26, 2007, 10:05:01 AM
If the picture is not already hosted on a website you have to upload it to a photo hosting site like www.photobucket.com or www.flickr.com

then you use the Img brackets and post away.

if it already is hosted on a website then you just right click the image and hit the view image option and cut the address out and paste in the img brackets here

(http://)
Title: Re: uploading picture
Post by: lentower on August 26, 2007, 03:27:59 PM
you can also host pictures on www.myspace.com (http://www.myspace.com)
click on Add/Edit Photos on your private home page
Title: Re: posting pictures
Post by: lentower on August 26, 2007, 03:34:11 PM
also see this thread here on the box:
uploading picture (http://www.theshadowbox.net/forum/index.php?topic=875)
Title: Re: uploading picture
Post by: lentower on August 26, 2007, 03:35:03 PM
also see this thread here on the box:
posting pictures (http://www.theshadowbox.net/forum/index.php?topic=394)
Title: Re: uploading picture
Post by: omnicell on August 26, 2007, 04:56:55 PM
Thanks so much for the help  Twilight and Lentower... You guys are great....!!!!     Im on myspace so I will use that page for this experimental voyage.... 

Thanks again for being so kind...... 

OMNICELL

Title: Uploading picture.... Still a problem...?
Post by: omnicell on August 26, 2007, 08:03:05 PM
Ok.. Im back.. I decided to use Photobucket.   And it has the file ready to go with tags...  I copied this file and paisted it into the .........PROFILE- Forum Profile information page........... under "I HAVE MY OWN PIC" .. and...!!!     ....NOTHING......   Just a blank screen...?    Is this where Im suppose to paist the file....   

OMNI
Title: Re: Uploading picture.... Still a problem...?
Post by: lentower on August 26, 2007, 08:19:23 PM
yes, highlight the radio button in front of "I have my own pic:" and in the text entry field after it paste the URL.

the URL usually starts with "http://"

DO NOT add tags around it
for example. this will NOT work: <img>http://somesite.com/folder/directory/filename</img>

if you can't get this to work, please give us the URL of your photobucket account,
and we can try to help you from there!
Title: Re: posting pictures
Post by: omnicell on August 26, 2007, 11:26:21 PM
It worked. Up and runn'n......    Thanks again..........
Title: Re: posting pictures
Post by: lentower on August 26, 2007, 11:37:00 PM
It worked. Up and runn'n......    Thanks again..........

most welcome

nice avie!
Title: Re: posting pictures
Post by: lentower on September 17, 2011, 01:32:55 PM
here's a related thread

http://www.theshadowbox.net/forum/index.php?topic=7514.0 (http://www.theshadowbox.net/forum/index.php?topic=7514.0)
Title: Re: posting pictures
Post by: Cheddars Cousin on September 17, 2011, 08:40:12 PM
Finally, definitive proof that Len is indeed a bot!
Title: Re: posting pictures
Post by: CeeGBee on September 17, 2011, 08:41:30 PM
Finally, definitive proof that Len is indeed a bot!
well duh......





Didja ever notice that "duh" and "no duh" mean the same thing....?   :-\
Title: Re: posting pictures
Post by: lentower on December 01, 2017, 07:19:04 PM
bump.  could be useful to new users.